HomeGeneral DiscussionImporting templates

Importing templates


Hi team! I'm having trouble with importing templates between work stations. I am trying to customize the templates of several libraries, so my goal is to be able to take the templates I have built and exported on my computer, then email the JSON files to my library directors so that they can import them.

I'm currently testing the process and it doesn't seem very successful. I log in to a workstation under the library's Evergreen system, then Import the file, then save it locally. When I refresh the page, no update has occured.

I've tried to import and then save locally, then try to check something out, then go back and refresh the page, and the change still hasn't gone into effect.

I've tried using incognito mode, hoping that would avoid any cache issues, and it hasn't worked either.

Any advice on what to try next?
Barb Mitchell | email
Nov 5 2019, 01:05 PM
Hi Barb,
I have sent you an email about setting up a screen share session to take a look at this.

We will get to the bottom of it!
Jennifer Bruch @ BAPL | email
4 hours, 27 mins since original post
This topic is closed